UPDATE: With iOS version 16.4 this problem was solved. Please make sure to have your devices updated.
Update: The issue was identified within an iOS component, and can only be fixed by an iOS update. Everything should work again with the next iOS update.
Description:
Document viewer for IOS devices can currenly only be used with restrictions - error pattern:
With IOS 16, some course documents are not fully loaded, the first pages can be viewed, but if you scroll further, use the zoom or the chapter overview, the app crashes (freeze frame).
Recommendation:
Check in Document Viewer in good time before the course starts whether your course documents can be opened without errors.
The PDF annotator is not affected.
Consequences:
- Document viewer for IOS devices can currenly only be used with restrictions.
We are working on the solution with the highest priority.
We apologize for any inconvenience caused.