Update 2
Issue is resolved. It might be necessary to accept additional Microsoft conditions.
Update
The following workaround can be used until a final solution of the current bug is deployed:
- Go to our Webportals (e.g. SITRAIN Webportal DE)
- Login with your credentials (either SiemensID for external trainer or EntraID for internal trainer)
- With your now active session go to the SITRAIN LMS TrainerClient
Description:
Some trainers are not able to login to the TrainerClient and encounter a "General Error" or similar error messages.
Consequences:
- SITRAIN App login with SiemensID & EntraID possible
- PDFannotator login with SiemensID & EntraID possible
- PDFViewer download possible
- OneLMS SITRAIN Webportals available
- OneLMS TCmanager available
- OneLMS TrainerClient available
We are working on the solution with the highest priority.
We apologize for any inconvenience caused.